Method Community


number entry format error?

Last post 05-28-2008 4:43 PM by Anonymous. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • 05-27-2008 9:12 PM

    number entry format error?

    Ok, this is a bit wierd - I created a new field (called Markup(down) in decimal format) for the time tracking table (on my cas account) and added it to the time tracking screen.  When I tried to put in a test entry, I found I couldn't type ".25" but I could type in "0.25".  The field required the leading zero before it would accept the decimal point.  Is that normal?

    -Mary Longacre


    -Mary Longacre
  • 05-28-2008 4:43 PM In reply to

    Re: number entry format error?


    There seems to be a couple of different issues here.  I'll address them separately.  The first one is around the field name and the second has to do with the decimal number entry.

    Field name

    If your field name for the table is entered in as "markup(down)", you will receive an error message when attempting to save information in your screen.  The issue lies with the brackets in your field name.  Basically Method shouldn't allow you to have a field name that contains brackets.  I've emailed the development team to put a restriction on this. 

    To fix this, you will need to delete that field from the table.  Add a new field called "Markup".  In the design section, you can change the label to appear as "Markup (Markdown)".

    Decimal Entry

    I've tried this on my end and I can see what you mean about the decimal needing a number before the decimal place.  Let me look into this a little further and get back to you.

Page 1 of 1 (2 items)